Browse Source

Add the requirement info to the readme

ep3
Sameer Rahmani 5 months ago
parent
commit
650c1f1d82
  1. 4
      README.org
  2. 1
      config/fg42.user.el

4
README.org

@ -5,6 +5,10 @@ project is to provide the API necessary to create an integrated editor. @@ -5,6 +5,10 @@ project is to provide the API necessary to create an integrated editor.
So you need to know about Emacs in advance.
** Requirements
In order to use *FG42* you need *Emacs >= 27.1* and the =texinfo= package. If you're on a
debian based distro you can install it using =apt install texinfo=.
** Install from source
In order to install *FG42*, issue the following commands:

1
config/fg42.user.el

@ -69,6 +69,7 @@ @@ -69,6 +69,7 @@
(require 'cubes/terraform)
(require 'cubes/graph)
(defvar global-font-size 12)
(custom-set-faces

Loading…
Cancel
Save