bootstrap-toolchain/flake.nix

20 lines
405 B
Nix

{
description = "Serene Toolchain";
inputs.nixpkgs.url = "/home/lxsameer/src/nixpkgs/";
inputs.h = {
flake = false;
url = "./test-drv.nix";
};
outputs = {self, nixpkgs, h}:
let
h' = import h.outPath;
hello = h'.hello;
in {
packages.x86_64-linux.h = h;
packages.x86_64-linux.hello = hello;
};
}